jQuery UI 1.8.11

Posted on by

The eleventh maintenance release for jQuery UI 1.8 is out. This update brings bug fixes for Accordion, Autocomplete, Button, Datepicker, Draggable, Droppable, Mouse, Sortable and Effects. For the full list of changes, see the changelog. You can download it here:


File Downloads

Svn (contains final files as they are in the zip, with @VERSION replaced with 1.8.11, all themes)

Git (contains source files, with @VERSION not yet replaced with 1.8.11, base theme only)

Google Ajax Libraries API (CDN)

Microsoft Ajax CDN (CDN)

Custom Download Builder


See the 1.8.11 Upgrade Guide for a list of changes that may affect you when upgrading from 1.8.10. For full details on what’s included in this release see the 1.8.11 Changelog.


Thanks to all who helped with this release, specifically: Adam Parod, ajpiano, akantro, alkaaran, awgy, daepark, David.Sullivan, ddstreet, Douglas Neiner, dziastinux, eleotlecram, elijahmanor, ghusse, gnarf, Guillaume Gautreau, Marcel Toele, Matt Hoskins, michaelmwu, mosevo, mystic414, nathansobo, [email protected], Niloct, Richard Worth, saidovab, Scott González, Skaffen, waschmittel.


Note: please do NOT use the comments section of this blog post for reporting bugs. Bug reports should be filed in the jQuery UI Bug Tracker and support questions should be posted on the jQuery Forum.

If you have feedback on us doing our eleventh maintenance release for jQuery UI 1.8, feel free to leave a comment below. Thank you.

5 thoughts on “jQuery UI 1.8.11

  1. kent on said:


  2. behzad on said:

    Please do not use google code for codes!
    Google denies access to some of its services (including code) from Iran! and also from which IPs we use to by pass Iran government filters!
    I tried very very ways to download jquery but all of them failed!
    In Iran, we have very difficulties, Iran government blocks very very sites (political, news, scientific, fun, and ….) and also very sites in the world including google, source forge , … will block us!
    Please do not block us!